Preview and/or the memory function doesn´t work

  • Profile Image
    mirweis
    Asked on August 22, 2016 at 05:46 AM

    hello, since yesterday the preview function doesn´t work. it means: if i make any changes in the editor mirror and press the preview button, than i can´t see any of the changes in the preview. but if i go back to the editor, than i can see all the changes in the editor mirror......but not in the preview.

    and that is not a question of use error.....the reason is a unstable system. i am really disappointed, because that is the 2th problem during 1 week.

    my plan is to but a few hundred of items in the form.....and it would be a disaster, if i get than every weeks this kind of problems........ :-( ((((

     

  • Profile Image
    beril
    Answered on August 22, 2016 at 07:36 AM

    First of all, we are sorry for the inconvenience this may caused you. I've tested your form. Unfortunately, I am not able to reproduce the same issue that you’re having. It is updating the changes when I open your form on Preview.

    It might be a temporary issue. Can you also test it on your side and let us now the result?

  • Profile Image
    mirweis
    Answered on August 22, 2016 at 09:04 AM

    hello beril, yes you are right. it works again. but after 24 hours :-( right now is this not a problem, but if the form is online with a few hundred items.......than it would a big problem for me. how ever....thank you very much for the fast response.

    best regards from germany