0kb files showing up when I try to download the attachments

  • Profile Image
    ddubois4060
    Asked on August 23, 2016 at 03:22 PM

    Yesterday we had a client try to upload an 80mb pdf for print purposes, however, a 0kb file was received when we downloaded from JotForm. This has now happened a few times and I would like to make sure our clients have confidence that this system works properly. What can we do to fix this issue. And can you tell me how to intelligently explain the fix to my clients.

    On another note, a client advised me that there upload failed numerous times this morning. Not certain as to why.

    Thank you

    Dave Dubois

    DIGITAL blueprint, Inc.;

  • Profile Image
    Kiran
    Answered on August 23, 2016 at 06:14 PM

    It seems to be normal when I tried to download random files for your JotForm.

    I believe that you are referring to the file uploaded below:

    https://s3.amazonaws.com//jufs/ddubois4060/61324497573159/347722258921169474/LRDR%20CAMP%2065%%20SUBMITTAL%20(8-22-16).pdf

    I have tried accessing this file and it seems that the file is not uploaded properly or unable to access it from the server due to special characters in the file name. I have tried reuploading the file again, but it failed saying that the file not found.

    Could you ask the user to reupload the file once again after changing the file name without any special characters and no spaces? 

    Let us know if you need any further assistance. We will be happy to assist.