’s server DNS address could not be found.

  • Profile Image
    Asked on August 28, 2016 at 11:08 PM


    I constantly have the following error

    This site can’t be reached’s server DNS address could not be found.



    The form seems to start working again after a while but then it goes down after i load the page once or some times a few times.

    I then tried it on my iphone and the form works while it still doesn't work on my pc. So i have an idea of what the issue could be:

    Do you think that the Jotform system could be blocking my computer ip once i load the page for security purposes?

    If so i think that the security might be a bit strict because we don't want this to happen to a client as soon as they reload the page for any reason.

    I have noticed that there has been quite a few other people with the same issue on the forum. Can you please have a close look at this?


  • Profile Image
    Answered on August 29, 2016 at 06:52 AM

    Is this happening to you only on one browser? I see you are using Google Chrome when the issue occurs, can you please try using another browser such as Firefox, and see whether the issue may be specific to your instance of Google Chrome, or if it appears regardless of the browser used.

    From our end, your form appears to be loading correctly. This was in Chrome:

    And this was in Firefox:

    I have performed multiple page reloads, in both private/incognito mode and in regular browser mode, and your form was working fine every time from here.

    If you do continue to experience this issue even on different browser, please try loading it in private/incognito window of your browser as well, and let us know how it goes. Thank you.

  • Profile Image
    Answered on August 30, 2016 at 08:51 AM

    So i just tried in Google Chrome, Chrome Incogneto and Firefox.

    It first stopped working on Chrome and it also then didn't work on Chrome Incogneto

    Then i tried firefox and it worked first up but after reloading a few times, it stopped working.


    This is Chrome


    This is Chrome Incogneto


    This is Firefox

  • Profile Image
    Answered on August 30, 2016 at 08:53 AM

    I Also just tried Internet Explorer and it doesn't work either.

  • Profile Image
    Answered on August 30, 2016 at 09:29 AM

    Thank you for checking out and confirming it wasn't related to a browser setting. Your form is still working fine from our end, and the error means that your browsers are not able to check up our domain in your designated Domain Name System (DNS). Basically, your browsers cannot check on the Internet what IP address they should contact for the "" website.

    At this point, I would recommend several things.

    1. Please try accessing your form over our main website, which means to please try using the following link for accessing or embedding your form:

    2. If you have a firewall or anti-virus software, please try to temporarily disable them, and try to load your form after that. A firewall or anti-virus software could be preventing the browsers from checking out DNS records for our site.

    3. In case neither of the above two steps helped, you may want to clear out your computer's DNS cache:

    4. Please try using a different computer, to see whether the issue is specific to your local network.

    I've checked your form directly and over several proxies such as Singapore and Australia, and it seems to be working fine. I'm not encountering any errors from our system, so please try the above mentioned steps, and let us know how it goes.

  • Profile Image
    Answered on October 11, 2016 at 09:57 AM


    m having the same issues.




    Its happening in Chrome, Firefox, Edge.


    Flushed DNS and it persists.


    Happens on other computers and in incognito mode.


    When i preview the form from the main jotform site, it is fine.


    If i try to open it in a new tab i breaks. See here:


    Gives this error: 

    This site can’t be reached’s server DNS address could not be found.



    Pretty confused. Please assist.

  • Profile Image
    Answered on October 11, 2016 at 10:39 AM


    I have moved your concern to a separate thread to assist you better. Please see the thread here.