My form URL says that it is disabled, but shows that it is enabled in edit view

  • Profile Image
    dkende
    Asked on August 29, 2016 at 02:48 PM

    Form should be enabled, but when I preview it or go to the URL it says it is disabled. I tried turning it from disabled to enabled to see if that would help but it didn't. I also tried cloning the form to get a new URL and it still says disabled on the page when it loads, but in the edit view shows that the form is enabled. 

    Thanks for the help!

  • Profile Image
    david
    Answered on August 29, 2016 at 04:30 PM

    I checked your forms and your "Color Me CLEAN Registration Form" requests credit card information directly in the form. We do not allow for the collection of credit card details through forms.  As per our terms of use:

    https://www.jotform.com/terms/

    Collecting Sensitive Information. You may not use the JotForm to collect certain types of sensitive information, including but not limited to credit card information and any type of login credentials. You may collect some sensitive information such as social security numbers or driver’s license numbers, but you are required to use best security practices of JotForm including SSL and Encrypted Forms features. You are solely responsible for compliance with any data protection and privacy laws and rules applicable to the sensitive information.

    We have recently needed to become much strict on this due to becoming PCI compliant.  This required removing any currently stored credit card data from our system.  I would recommend removing and credit card fields from forms as soon as possible to prevent this form occurring again.

    If you require payment authorization, that can be done through one of our many payment processors:

    https://www.jotform.com/help/292-How-to-Enable-Payment-Authorization