Language Picker Widget: Default value triggers required validation