Form not displaying corrrectly in IE8

  • Profile Image
    CIWisc
    Asked on April 18, 2012 at 10:04 AM

    Hello,

    I've poured through the forums looking for an answer to this that would apply to me, and have not had any success. 

    My form displays perfectly in Firefox as seen below...

     

     

    But, in IE8, this is how it displays...note that the checkboxes are in one column that is pushed to the right, and that other fields are also pushed to the right...

     

    (lower portion of form)

     

    When I use Firefox to edit the form, it works fine.  However, when trying to edit the form in IE8, I get this message...

     

     

    My form url is http://www.jotform.com/form/13481548602.

     

    I'd appreciate any suggestion that you might have.  I cannot use iframe, this form is not embedded into a website.  Instead, those who use the form access it using the direct link in an internet shortcut on their computer.

  • Profile Image
    jeanettebmz
    Answered on April 18, 2012 at 04:47 PM

    Hi, I was not able to reproduce the error in IE8 , and the images you pasted here are not being displayed, please use a photo server such as flicker and then paste the url here

    I would suggest you to reset your browser settings to default (From IE8 go to Internet options-Tools) 

     

    Then, security and privacy tabs , set it to Default levels

     

      If it doesn't work, then I would sugest you to reset your browser.

    Go to the advanced tab and click o reset (though it will delete your favorites or stored password)

    Should you need more assistance, let us know

    Jeanette

  • Profile Image
    CIWisc
    Answered on April 18, 2012 at 05:34 PM

    I reset the IE security to default, but for whatever reason cannot reset IE settings (keeps telling me all windows need to be closed).

    Having said that, the form does appear better, but the checkmark area displays in 3 columns rather than 2. 

    It's alright, the users can still find what they need to find, and overall the form appearance is much approved.  Firefox is our default browser and the form looks great there, it's just annoying for me because I'm using an RDC which only has IE.

    Thank you for your advice!

  • Profile Image
    jeanettebmz
    Answered on April 18, 2012 at 07:05 PM

    It is good to know it improved a little bit

    That sounds like a operating system or software issue

    Should you need more assistance, let us know

    Jeanette