Existing form suddently stop working

  • Profile Image
    sudsport
    Asked on September 17, 2016 at 09:28 AM

    Hi,

    I get complains from my customers that they cannot register on my form.

    I tested it and I cannot register either although 28 has been able to do so in the past.

    We get an error message telling that a script is too long to give response.

    Could you investigate as it is a registration for an event which takes place October 9th which is pretty close if we consider we are expecting 600 participants.

    Regards,

    Georges

  • Profile Image
    liyam
    Answered on September 17, 2016 at 01:18 PM

    Hello Georges,

    I checked your form but I was not able to replicate the problem. Can you try clearing your browser's cache and try again? I'm suspecting that there was a script that failed to load resulting to that error. 

    If the problem persists, please let us know

  • Profile Image
    sudsport
    Answered on September 17, 2016 at 01:37 PM

    Hi Liyam,

    I did clear the cache many time both on my web browser and jotform account without success.

    I tried after your response and the problem is still present.

    Thanks for your help,

    Georges

  • Profile Image
    liyam
    Answered on September 17, 2016 at 09:35 PM

    Can you try pressing F12 key on your keyboard and then check the console if there are any scripts that fails to load resulting to the error?

    Thanks.

  • Profile Image
    sudsport
    Answered on September 19, 2016 at 05:10 AM

    Hi Liyam,

    I deleted the "Shrink Form" survey fields as it was the only form using it and I've been able to make it work on my Firefox / Linux environment.

    Before doing it I performed a clone which is https://eu.jotform.com//?formID=62622248346961

    The clone is working though.

    I hope that it will fow the issue for all submitters.

    Thanks for your help,

    Regards
    Geoges

  • Profile Image
    liyam
    Answered on September 19, 2016 at 05:41 AM

    Thanks for the information, Georges. I'm glad that with cloning, the issue has been resolved. 

    Should you encounter again any problems with any of your forms, please do let us know.

    -Liyam