Form is displaying blank when it is embedded using Feedback button on my WordPress webpage

  • Profile Image
    bratenahlfiber
    Asked on September 17, 2016 at 06:08 PM

    I just installed JotForm Feedback button and created a form from a template. It is at: https://form.jotform.com/62606619062152

    But when you go to my webpage, the form display is blank:

    https://www.bratenahlfiber.org/?p=40

    How do I fix that?

  • Profile Image
    BDAVID
    Answered on September 17, 2016 at 10:58 PM

    It is not showing because you have embedded a non-secure(HTTPS) code, inside your secure(HTTPS) site:

    Please get your feedback code again, making sure it is secure(HTTPS):

    Let us know if you need more help, we will be glad to assist you.

  • Profile Image
    bratenahlfiber
    Answered on September 18, 2016 at 10:05 AM

    That makes sense why it doesn't work, but your answer does not fit my situation. I am using the Wordpress plugin. I never "got my feedback code" in the first place, nor can I "get my feedback code again." The wordpress plugin has no place to enter any code. These are the only settings which I can change:

  • Profile Image
    bratenahlfiber
    Answered on September 18, 2016 at 10:20 AM

    I was able to use the Wordpress editor to modify the actual plugin PHP code, to change from HTTP to HTTPS, and that seems to have fixed it. Thank you for your help!

  • Profile Image
    Kiran
    Answered on September 18, 2016 at 11:21 AM

    Great! Glad to see that the issue is now resolved for you. Please do not hesitate to get back to us if you need any further assistance. We will be happy to help. 

    Thank you for using JotForm!