How can I change the option for Download Images to "No"

  • Profile Image
    monsterpress
    Asked on September 20, 2016 at 05:17 AM

    There used to be a setting to change the download images option to no.  On the new settings layout, this seems to be gone which has made a massive drop in speed to answering emails as the file has to download then open in Preview.  My computer is a little slow so it adds wasted time whilst it downloads.  Where is the setting now so I can force downloads (jpg, png and pdf) to open directly in a new tab in the web browser, specifically Chrome.

     

     

  • Profile Image
    ashwin_d
    Answered on September 20, 2016 at 08:11 AM

    Hello monsterpress,

    I am not sure if I have understood your question correctly. Can you please explain your question a bit more in detail and we will surely help you.

    Please note that you can still access old UI in form editor by adding "&old" in the URL. Please check the screenshot below:

     

    I would suggest you to please access old UI and then share a screenshot of the setting and we will take a look. The following guide should help you how to upload image in forum post:  http://www.jotform.com/answers/277033 

    We will wait for your response.

    Thank you!

  • Profile Image
    monsterpress
    Answered on September 20, 2016 at 08:46 AM
    Thanks, I fixed it adding the &old suffix. Was basically trying to get
    uploaded images to open in a new tab in chrome, rather than downloading to
    my computer and opening in Preview.
    Cheers for your help!
    Al
    [image: sig.jpg]
    [image: social-icons_02.gif]
    [image:
    social-icons_03.gif] [image:
    social-icons_04.gif]
    Monster Press Ltd.
    Unit 3, Main Street
    West Wilts Trading Estate
    Westbury, BA13 4JU
    01373 825903 (9am - 5pm, weekdays)
    www.monsterpress.co.uk
    info@monsterpress.co.uk
    monsterpressstudio@gmail.com
    ...
  • Profile Image
    ashwin_d
    Answered on September 20, 2016 at 11:17 AM

    Hello,

    I am glad to know that your issue is resolved.

    If you want to switch to new UI, please clear your browser cache and log back in to your JotForm account. The following guide should help you clear browser cache:  http://www.wikihow.com/Clear-Your-Browser's-Cache 

    Thank you!

  • Profile Image
    monsterpress
    Answered on September 20, 2016 at 11:46 AM
    The new UI was the problem, the setting wasn't listed in the new settings,
    but it worked in the old ones.
    Thanks again for your help!
    Al
    [image: sig.jpg]
    [image: social-icons_02.gif]
    [image:
    social-icons_03.gif] [image:
    social-icons_04.gif]
    Monster Press Ltd.
    Unit 3, Main Street
    West Wilts Trading Estate
    Westbury, BA13 4JU
    01373 825903 (9am - 5pm, weekdays)
    www.monsterpress.co.uk
    info@monsterpress.co.uk
    monsterpressstudio@gmail.com
    ...