Autoresponder email not working?

  • Profile Image
    tutuprat
    Asked on September 20, 2016 at 08:46 PM

    Hi Guys,

     

    I've created a form https://form.jotform.co/62431749049864 and set up an autoresponder email but for some reason It is not working.

    I've tried everything! I've even deleted it and create it from scratch several times. I have done this autoresponder emails before for other forms and they are working fine, so I don't understand why this is happening for this specific form. (I don't receive the test mail either).

    I'm running the campaign now, so I really need the people to receive this email.

    The notification email is working perfectly, It's just the autoresponder.

    I would really appreciate your help.

     

    Thanks!

  • Profile Image
    Charlie
    Answered on September 20, 2016 at 11:09 PM

    Upon checking your form, the reason why the autoresponder is not working is because the recipient is set to the "FIRST NAME" field, the input in this field I presume is NOT an email address. 

    If you edit them, you can see that the "Recipient Email" option is pointed to your first name field:

     

    To learn more about the autoresponder email, you can check this guide: https://www.jotform.com/help/26-Creating-a-Form-Autoresponder 

    I hope that helps. Do let us know if you need more assistance on this.

  • Profile Image
    ashwin_d
    Answered on September 26, 2016 at 03:04 AM

    Hello tutuprat,

    Please note that if there is any update on the thread post, an automated email is sent to your account profile email address. Please check your email maria@sierramarketing.com.au and you should have received ticket response in the email as well.

    Thank you!