My form "budget planner" only seems to work in chrome & not explorer..

  • Profile Image
    nicolebreeden1
    Asked on September 21, 2016 at 11:53 AM

    Is there something I need to add to make it work through explorer also?

  • Profile Image
    Kevin_G
    Answered on September 21, 2016 at 01:53 PM

    I have checked your form and I can see it works fine on my end, here is a screenshot of the test, I got the same result in Google  Chrome and Internet Explorer. 

    I'm using the latest version of Internet Explorer, which version are you using? 

    Please let us know, we will test in the same version than you in order to find if we could replicate the issue, may be that the version is not recognizing the scripts that make the form work.

    We will wait for your response. 

  • Profile Image
    nicolebreeden1
    Answered on September 22, 2016 at 11:45 AM
    Hi there,
    I am using Internet Explorer 11
    *Nicole Breeden*
    Marketing Manager
    *0203 245 2862*
    Web: agent-tracker.co.uk
    Twitter: @agenttracker
    ...
  • Profile Image
    david
    Answered on September 22, 2016 at 01:11 PM

    I checked your form in a few version of IE, as well as Edge, the form appears to be working correctly in each one I tried.  What specifically is not working on your end?  As far as I can tell, the form loads and calculations work as expected.

  • Profile Image
    nicolebreeden1
    Answered on September 22, 2016 at 02:46 PM
    I have inserted the form link into a page on my company wordpress site
    www.mortgagechoiceservices.uk. If you go onto the useful docs tab then
    budget planner the calculations do not work on ip but do via chrome.
    Perhaps it is something to do with wordpress then?
    ...
  • Profile Image
    david
    Answered on September 22, 2016 at 03:02 PM

    Try replacing your oEmbed form code with your forms iFrame code:

    https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

    There have been some issue recently with forms being embedded using a plugin.  Changing to the iFrame code generally resolves those issues. 

  • Profile Image
    nicolebreeden1
    Answered on September 23, 2016 at 07:46 AM
    Thank you,
    The problem is now solved.
    *Nicole Breeden*
    Marketing Manager
    *0203 245 2862*
    Web: agent-tracker.co.uk
    Twitter: @agenttracker
    ...
  • Profile Image
    liyam
    Answered on September 23, 2016 at 09:56 AM

    Thanks for keeping us posted, Nicole. We're glad that the problem is now fixed.

    Should you have further questions or concerns, please let us know.

    Thanks.