Problems to send photos?

  • Profile Image
    mabstef
    Asked on April 23, 2012 at 05:20 PM

    The screenshot say that i've used 1G on 10Gb, but it's impossible to send photos in the form. ERROR.

    When i send texte without photos - It is OK

    When i send texte with photos - It's not OK

    HELP HELP

  • Profile Image
    Mike_T
    Answered on April 23, 2012 at 05:51 PM

    Thank you for contacting us.

    Are you still able to reproduce this problem? I was not able to get the error.

    If the issue still persists, please provide us with the links to your test photo files. Then, we will try to submit your form with these files.

    We are looking forward to hearing from you.

  • Profile Image
    mabstef
    Answered on April 23, 2012 at 06:14 PM

    I HAVE ALWAYS THE PROBLEM

    HERE IS THE LINK

    http://french.jotform.com/form/13350233634

    Thanks you

  • Profile Image
    Mike_T
    Answered on April 23, 2012 at 06:57 PM

    I have just submit the following form, you can see my submission in form Incomplete Payments.

    http://french.jotform.com/form/13350233634

    Can you please try to submit the form using any other browser? If possible please also try with different Internet Service provider / computer.

  • Profile Image
    mabstef
    Answered on April 23, 2012 at 07:16 PM

    Ok, i will try at home.

    I've tried few times with mozilla and it's OK half the time???

    Before, it was OK all the time.

    I'll look again and comme back later

    Thank for your your help.

  • Profile Image
    Mike_T
    Answered on April 23, 2012 at 07:19 PM

    I have also tried Firefox, and it was okay from my side. You may also try to clear cache and cookies in Firefox to see if that makes any difference.

    Thank you for cooperation.