Fillable PDF: Image on Fillable PDF not displaying.

  • Profile Image
    rosede
    Asked on September 29, 2016 at 10:29 PM

    I created a new form and have my logo in the upper corner of the heading.  When I save the form as a PDF, the logo is not displayed.  I don't see any issues with the form. I removed the logo, saved the form and saved as a PDF.  It works just fine. Re-add the logo, save as PDF, and again, the logo is not there, only a place holder.

    Please see attached screenshot.

    Any idea why?

    Thank you

    Daryl

  • Profile Image
    Chriistian
    Answered on September 30, 2016 at 04:07 AM

    I cloned your form and created a fillable PDF. I was able to replicate the issue on my end. The logo is not visible on the Fillable PDF.

    I will forward this issue to our backend team for further investigation. We will let you know on this thread if we have any updates on this issue. Thank you.

  • Profile Image
    rosede
    Answered on September 30, 2016 at 07:35 AM

    Thank you Christian.  I appropriate you looking into this for me.

    Daryl

  • Profile Image
    rosede
    Answered on October 07, 2016 at 01:57 PM

    Chriistian,

     

    I am wondering if there is any update on this?  I would like to get this resolved.  Thank you.

     

    Daryl 

  • Profile Image
    Jim_R
    Answered on October 07, 2016 at 04:47 PM

    Hello Daryl, I'm seeing your thread is already assigned to one of our developers. Although we won't be able to give you any timeframe, rest assured, we'll keep you apprised on this same thread if/when there's an update.

    Thanks for your patience and cooperation.

  • Profile Image
    rosede
    Answered on October 10, 2016 at 12:56 PM

    Hello,

    Someone most have fixed something, because its working now.  I was able to successfully download a Fallable PDF with my logo.

    Thank you

    Daryl

  • Profile Image
    Kiran
    Answered on October 10, 2016 at 02:40 PM

    That's great!! Glad to see that the issue is resolved for you now. I have also tried generating a PDF from the cloned version of your JotForm and see that the image is displayed properly in the PDF file. 

    Please do get back to us if you need any further assistance. We will be happy to assist.