Auto Responder does not contain entries from fields without a label

  • Profile Image
    mreinan
    Asked on September 30, 2016 at 05:19 PM

    It is not filling in the users options.  There is a checkbox that the user clicks and then I want an email to be sent to that user with their selection. 

  • Profile Image
    BDAVID
    Answered on September 30, 2016 at 10:08 PM

    Do you mean the supreme court check box field? I just cloned your form, and tested it, the selected option shows in the autoresponder:

    Is that the field you are referring to? You could fill the form and submit it to your email address to test it out. Let us know if you need more help.

  • Profile Image
    mreinan
    Answered on September 30, 2016 at 10:45 PM
    Yes, it turns out there is a bug in your system. If the field isn’t labeled it doesn’t send the selection.
    Matt Reinan
    952-222-9002
    Buzz360.co
    ...
  • Profile Image
    Boris
    Answered on October 01, 2016 at 12:08 PM

    Autoresponders should include the data even if your form field isn't labeled. I have also just tested this on my own forms, and the data was included even for fields without a label.

    What may have happened in your case that the autoresponder gotten outdated. This can happen by creating the autoresponder when the label existed, and then updating your form not to have that label, or by making edits inside the autoresponder.

    In such a case, please try removing your existing autoresponder which is not showing the label-less field:

    https://www.jotform.com/help/132-How-to-Delete-Notifications-Autoresponder

    And simply recreate a fresh autoresponder in its place:

    https://www.jotform.com/help/26-Creating-a-Form-Autoresponder

    If you experience further difficulties even with the freshly re-created autoresponder, please let us know. Thank you.