Form not showing in Foundation "reveal"

  • Profile Image
    makeshark
    Asked on October 01, 2016 at 01:17 AM

    http://www.makeshark.com/contact

     

    Click "Free Marketing Guide" in top right corner to see Foundation "reveal" show a blank space where there is a JotForm.

  • Profile Image
    EltonCris
    Answered on October 01, 2016 at 01:18 PM

    It's probably due to script conflicts. Please try using your form's iframe embed code. This might help.

    Let us know how this goes. Thanks!

  • Profile Image
    makeshark
    Answered on October 11, 2016 at 11:31 AM

    iframe looks weird though... Is there a way to see what scripts are causing the problem?

  • Profile Image
    david
    Answered on October 11, 2016 at 12:11 PM

    It looks like you currently have them form embedded twice.  Once using the full source code and once using the script embed.  Remove the source code embed and we will be happy to have another look.  Both form are showing, however, the powered by JotForm logo is replicating continuously. 

  • Profile Image
    makeshark
    Answered on October 11, 2016 at 01:16 PM

    Hmm. Please have a look now: makeshark.com/pricing (click "get started" from Basic Hosting)

  • Profile Image
    david
    Answered on October 11, 2016 at 02:27 PM

    The contact form looks to be working now. 

    Is it still not showing on your end?  The iFrame embed code should work if it still is not. 

  • Profile Image
    makeshark
    Answered on October 11, 2016 at 04:22 PM

    Sorry, you are not looking at the right page... Please see makeshark.com/pricing and click "select" under "Basic".

  • Profile Image
    david
    Answered on October 11, 2016 at 06:16 PM

    You can embed your form on a website using its Ligthbox embed code and replace the pop-up link using a button input type instead.

    Here is a test page what I meant. Click on the Register Now button.

    Try with only a single form at first and make sure to fully remove any other JotForm embed code before doing so.

  • Profile Image
    makeshark
    Answered on October 19, 2016 at 12:13 AM

    I installed a fresh version of Foundation on my server with a JotForm embed in a "Reveal" (popup).

     

    The JotForm is no showing up, why? http://makeshark.com/index.html (Click "select").

  • Profile Image
    jonathan
    Answered on October 19, 2016 at 01:17 AM

    The website page on the URL you provided http://makeshark.com/index.html does not exist.

    I tried on the main site http://www.makeshark.com/  and I tried the button instead. The pop-up form work. See the video below when I did the test.

     

    I assume all is working now? Let us know if there are still issue.

    Thanks.