Can't receive submission notification

  • Profile Image
    lanskey
    Asked on October 06, 2016 at 12:49 AM

    Hi there,

    We've been having issues with receiving emails from JotForm when forms are submitted.

    I've tried the following

    - deleted our custom smtp server settings

    - tried noreply@jotform.com

    - added new custom smtp server settings

     

    no matter what I try I can't see any new emails when I either hit the test button or setup a new jotform.

     

    Thanks 
    JB

  • Profile Image
    Rose
    Answered on October 06, 2016 at 02:08 AM

    We are sorry for the issue you have been experiencing. 

    I checked your account and e-mail notification for your this form, Some of the e-mail addresses were in our bounce list. You can find them and the reason of bouncing at following screen shots. 







    However, the other e-mail addresses should have received successfully.

    I'm sending you 2 different documentations. One of them is about removing your e-mail address from bounce list and the other one is about preventing bouncing issues. I strongly suggest you to have a look both of them.


    https://www.jotform.com/help/262-How-to-Remove-Your-Email-Address-from-Bounce-List


    https://www.jotform.com/help/208-How-to-Prevent-Email-Bouncing-Related-Issues


    If the mentioned form is not the one I checked, you can also check notification e-mail address(es) of the exact form in order to check if they are in bounce list or not with the help of instruction at the first guidance. 

    Please note that, you can always contact us for any issue you may have. We would be pleased to help you. 

  • Profile Image
    StudioBe
    Answered on April 14, 2017 at 07:05 PM

    Ianskey,

    Let me know if you have success with the custom smtp sender settings. Mine has been down all day with no signs of being fixed. Ive had 100's of submission emails fail due to this issue. Wish Jotform would actually fix it!

  • Profile Image
    Kiran
    Answered on April 14, 2017 at 10:52 PM

    @StudioBe,

    Please be noted that this thread is an old one and the issue that you are experiencing is already been fixed and addressed on the other thread.

    https://www.jotform.com/answers/1003488-

    So, we are marking this thread as answered. We request you to follow-up on the other thread if you have any questions with this issue. 

    Thank you!