I am retrieving blank or missing submissions

  • Profile Image
    ElevationNetworks
    Asked on October 06, 2016 at 03:12 AM

    Hi,

     

    I contacted yesterday about the submissions of our forms which have gone missing. 

     

    We have tried and waited this out but it has not been fixed by this morning. I would appreciate if this is resolved ASAP as the submission data is needed urgently. 

     

    I have attached a screenshot of the submission page. 

     

    Kind regards,

    Temi

  • Profile Image
    candy
    Answered on October 06, 2016 at 03:32 AM

    Hello,

    As my colleague Mike has already explained, your account is associated with EU region please make sure to enable a Europe Datacenter option via Account Data page as the following screenshots:

    Please let us know if you need any further assistance.

    Thanks,

  • Profile Image
    ElevationNetworks
    Answered on October 10, 2016 at 04:44 AM
    Dear Candy,
    Thank you for your response.
    As I've mentioned already to your colleague, the data section is ticked
    already. See the attached evidence of the screenshot of the page.
    In regards to the blank submissions, this is occurring for some of our
    other forms. For example, the form called 'Autumn 2016 Application Form:
    NCS Team Leader 2016' doesn't have the submissions even though we have
    received 11 submissions for that form. I've attached a screenshot of the
    submissions page so you can see.
    It is important that this is resolved as soon as possible. Considering this
    is a paid Jotform account, we are concerned if these sort of issues are
    recurring on the platform. We use the platform for our charity and the data
    which is no longer accessible is a serious data protection issue.
    In case you're not sure which account name this is for, the username is
    'ElevationNetworks' and the associated email address is '
    recruitment@elevationnetworks.org'.
    I look forward to your reply.
    Kind regards,
    Temi
    ...
  • Profile Image
    Nik_C
    Answered on October 10, 2016 at 05:26 AM

    Hello Temi,

     

    Unfortunately, we didn't receive your screenshot. Are you referring to the account: ElevationNetworks since when I checked, your Data storage center I saw that it is not stored in Europe Datacenter:

    Could you please try to go to Data page and check Europe Datacenter for your storage.\

    If the issue persists do get back to us so we can investigate further.

    Thank you!

  • Profile Image
    ElevationNetworks
    Answered on October 10, 2016 at 08:45 AM
    Hi Nik,
    Please see the screenshot attached to this email in PDF.
    The data center section is ticked already.
    Kind regards,
    Temi
    ...
  • Profile Image
    Irshad
    Answered on October 10, 2016 at 09:16 AM

    Unfortunately, we have not received any of the screenshot yet.

    Please check the below guide, which explains, how to add screenshots/images on support forum:

    https://www.jotform.com/answers/277033-How-to-add-screenshots-images-to-questions-to-the-support-forum

    Thank you!