Drag and Drop upload not showing uploaded files

  • Profile Image
    ohiobpa
    Asked on October 06, 2016 at 08:11 AM

    I am using the Drag and Drop Upload widget. For one of my forms I have had no issues.

    The form that I reference below, I upload the image and submit but cannot see the image on the administrative end. I need to get this corrected quickly, any thoughts?

  • Profile Image
    EltonCris
    Answered on October 06, 2016 at 09:45 AM

    I think you failed to click the upload button found in the drag&drop upload widget that's why the field came empty.

    With that particular widget, you will have to click the "Begin Upload" button and make sure that all files are uploaded before hitting the submit button.

    Example:

    So far this works when I tested your form here.

    Hope this information helps!

  • Profile Image
    ohiobpa
    Answered on October 06, 2016 at 11:44 AM
    This is what my screen has looked like for the past five minutes…
    [cid:image002.jpg@01D21FBE.E9BA3E70]
    ...
  • Profile Image
    ohiobpa
    Answered on October 06, 2016 at 11:44 AM
    I have been waiting over five minutes but the file will not say completed…. I have attached the file here. It is not that big, I don’t understand why it is taking so long.
    ...
  • Profile Image
    Irshad
    Answered on October 06, 2016 at 02:07 PM

    I have also checked your form, and I am also able to upload the image on your form:

    I am also able to see the uploaded image on submission report page.

    I would suggest you to clear Browser's Cache, and try again.

    If you still face the issue, please let us know, the size and type of the file which you are trying to upload.

    Thanks.