Authorize.net Integration: new interface does not have the "Test Integration" button.

  • Profile Image
    seanianlynch
    Asked on October 06, 2016 at 03:17 PM

    The Authorize.net interface has changed. With the old interface I enter the authorize.net credentials and test my connection to make sure it was good.

    The interface looks different now. How do I test my authorize connection to make sure its working? I don't see that option.

    Thanks

  • Profile Image
    BDAVID
    Answered on October 06, 2016 at 06:37 PM

    You are correct, the new interface does not have that option:

    I have forwarded a request to our developers to add this test button. You will be notified via this thread if this gets implemented.

  • Profile Image
    seanianlynch
    Answered on November 02, 2016 at 11:40 AM

    Not sure if/when this will be updated.  Kind of an odd thing to remove, in my opinion. Now we have to do a $1 live test to make sure the gateway works. Not a big deal, but just an extra unnecessary step.

  • Profile Image
    BDAVID
    Answered on November 02, 2016 at 01:13 PM

    Unfortunately, we have not receive any updates yet from our back-end team. As an alternative solution, you can test the integration through the old interface. Simply add "&old" at the end of the URL of your form's edit mode, and click "enter" to load it:

    After you test the integration, you can save the form, and clear browsers cache to continue with the current interface.

  • Profile Image
    seanianlynch
    Answered on November 09, 2016 at 10:33 AM

    Thanks! That saves a lot of headache and wonder. We use the payment gateway alot.

  • Profile Image
    NeilVicente
    Answered on December 02, 2016 at 01:15 PM

    @seanianlynch

    This is now available on the new wizard.

    Best,