Embedded form not showing

  • Profile Image
    juliendct
    Asked on October 16, 2016 at 01:52 PM

    Hello!

     

    Yesteday, my forms worked easy on my website www.theatre-impro.be

    Today, no form... nothing!

    I don't understand, I don't know what to do now???

     

    Tank you

  • Profile Image
    Jan
    Answered on October 16, 2016 at 07:14 PM

    I opened your webpage and I can see the form is showing properly. I used Google Chrome and Mozilla Firefox for testing. Here's a screenshot:

    If it is still not working on your end, you may try re-embedding the form using the Iframe method. This will prevent script conflicts between the form and the webpage. Here's a guide: https://www.jotform.com/help/148-Getting-the-form-iFrame-code

    Hope that helps. Thank you.

  • Profile Image
    juliendct
    Answered on October 17, 2016 at 04:47 AM

    Thank you for answering...
    I think that the problem is AD BLOCK.

     

    When I deactivate it, form works!
    Your team add something "new" in conflict with AD Block??

    Now, I have to warn people to deactivate AD Block to see and fill out the form...
    I fear that people are wary :-(

  • Profile Image
    Jan
    Answered on October 17, 2016 at 06:59 AM

    I opened your webpage and the form is showing. I am using Google Chrome and the AdBlock Plus is enabled. Here's a screenshot:

    You may want to try re-embedding the form using Iframe method. Here's a guide: Getting-the-form-iFrame-code.

    Thank you.