Link does not work

  • Profile Image
    gkartal
    Answered on October 17, 2016 at 12:00 PM

    Your link works in my browser. Did you open the link in a different browser other than Chrome? I use Chrome. And then, before this issue, did your link work or hasn't it worked in the first place? Please add your further details in order for me to figure out your problem in depth.

  • Profile Image
    Sam
    Answered on October 17, 2016 at 12:13 PM

    Link hasn't worked at all. I tried Internet Explorer, Google Chrome, and Firefox.

     

    Thanks,

    Sam

  • Profile Image
    gkartal
    Answered on October 17, 2016 at 12:29 PM

    Which error does it give? Please get a screenshot after clicking on the link. 

  • Profile Image
    Starport2016
    Answered on October 17, 2016 at 12:31 PM

  • Profile Image
    gkartal
    Answered on October 17, 2016 at 12:39 PM

    This is a third party problem. Either your current DNS/proxy settings or your Antivirus/Antimalware program is likely to prevent you from opening your form. Your company may use a firewall, please check this possibility out as well. Please contact with your Antivirus program vendor and check your DNS settings. Another way is that you can also try Zenmate extension in Google Chrome. It will probably open your form.

    Hope they help.

  • Profile Image
    Charlie
    Answered on October 17, 2016 at 01:50 PM

    As mentioned by our fellow user (gkartal), it seems like this is more related to your network connection. 

    If you are connecting from a company or university network, it is most likely being blocked or filtered. It is common for these organizations to block websites that are not part of their operations. You might need to contact your IT administrator or your network engineers to white list us on their end.

    You could also try connecting to your home network or on a different network other than the one you are currently having problems with, and see if the problem persists there.

    We'll wait for your response.