How come my form isn't showing up properly on my site

  • Profile Image
    rollerkingdom
    Asked on December 01, 2010 at 05:41 PM

    I have a site built with drupal gardens and my form won't embed correctly. It just shows the html. I followed the directions given and pasted the html and selected "full html". Could it be because of conditions? I am going to upgrade to paid membership once I make sure I can embed the form on my site. thank you.

    www.rollerkingdom.drupalgardens.com/content/test

  • Profile Image
    aytekin
    Answered on December 02, 2010 at 07:28 AM

    This happens when you do not set "full html". Since you are sure you selected "full html", I am not sure what to say. One possible reason might be that Drupal Garden may not allow HTML script code. In that case I'd recommend trying the IFrame code version of the form.

    On the Form Builder:
    1. Open "Setup & Share" tab on toolbar,
    2. Click on "Share Form"
    3. Click on "Advanced Options"
    4. Click on "IFrame".

    Then include the code in your site using "full html" option.

    Good luck!

  • Profile Image
    rollerkingdom
    Answered on December 02, 2010 at 07:53 AM

    Thanks for the reply. Yea I actually tried that too because I have used an iframe before on the site. I'll try contacting drupal. Thanks though

  • Profile Image
    aytekin
    Answered on December 02, 2010 at 07:57 AM

    Yes, Drupal Gardens seem to have a helpful support forum. Please ask them and don't forget to update us about the solution. Thanks!