jotform email notification server/function must be down.

  • Profile Image
    ThomasE
    Asked on December 02, 2010 at 03:59 PM

    After receiving this problem 4-5 weeks ago here as of yesterday we are not receivng ANY email notifications. Spam filters, conditions, etc. have ALL been checked. We received all notifcaitons with no issues prior to this 4-5 weeks all withthe same settings. Email server provider said all is fine on there end. Tested that end and no issues. When we "test" through JotForm we only receive the test lead using our email address on file in our account but no other email address will work and then at times it 20-45 minutes later to receive the test lead. Manually submitting form data is VERY frustrating at this point. Looking at the forum it appears JotFom users have expressed this same problem for the last 2 months with no solution. Any one have this figured out. JotForm states in every circumstance it is not there problem. ??????? JUST NEED A SOLUTION ! Thank you 

  • Profile Image
    aytekin
    Answered on December 03, 2010 at 04:33 AM

    No, the emails are working perfectly fine. Please do not post the same thread multiple times.

    The problem is with your conditions.

  • Profile Image
    phase2solutions
    Answered on December 05, 2010 at 12:41 PM

    I am having the same problems. All conditional notifications are setup correctly, but I am not receiving the notification via email. I have tested this on emails that I have on multiple domains to make sure that it is not a mail server issue. It seems to be someting on this end. Thoughts/suggestions for getting these conditional email notifications to work?

  • Profile Image
    serkan
    Answered on December 08, 2010 at 01:46 AM

    There was a problem with the conditional emails and it's fixed now. Please test and let me know if you have questions.