Reply-To email is not working

  • Profile Image
    lesmills
    Asked on October 31, 2016 at 07:21 PM

    Can you please elaborate on what the issues are? I can't find a blog post about it.

     

    Thanks.

  • Profile Image
    Jim_R
    Answered on November 01, 2016 at 12:52 AM

    Hello @lesmills, we never post blog articles for issues. The banner you saw on on our Support Forum is about an issue reported by some users where email notifications are being sent BUT end up on their Spam folders.

    Are you having a similar issue? If so, can you please share us the Form ID/URL that you're working on, along with the email address in question so we can have a look.

  • Profile Image
    lesmills
    Answered on November 01, 2016 at 10:47 PM

    When users are using the jotform to submit an email that is sent to our support ticket system

     

    We have their email address in the reply to field, but this isn't being picked up anymore (it was working a couple of days ago), it is now picking up noreply@jotform.com

     

    Jotform ID: 51787701017960

  • Profile Image
    Jim_R
    Answered on November 02, 2016 at 02:15 AM

    Thanks for clearing that up. I cloned the form you mentioned and was able to reproduce the issue as well. Instead of seeing the REPLY-TO email as the email I entered on the form, it shows my account's registered email address instead.

    I've escalated this to our Devs and although I won't be able to give you any timeframe, rest assured, we'll keep you apprised on this same thread if/when there's an update.

    For the meantime, a temporary solution is for you to ENABLE the PDF attachment on your Email Notification.

    After enabling that, my test clone was able to show the REPLY-TO email as intended.

  • Profile Image
    EltonCris
    Answered on November 02, 2016 at 03:23 AM

    Our sincere apologies. This is now fixed.

    You should now see the submitters email address in the reply-to email by now.

    Regards!