Having trouble linking JotForm with SalesForce

  • Profile Image
    MTCOHoldings
    Asked on November 01, 2016 at 11:31 AM

    Hi,

    I reset my security token to ensure that I have a correct one to try to link with SalesForce in Jotform and I'm getting an error.

    What could cause that?

    -C

  • Profile Image
    Jan
    Answered on November 01, 2016 at 01:44 PM

    May I know what error are you getting? Also, when does the error appears? If possible, please provide a screenshot.

    We are currently not having any issues with our Salesforce integration. Please try to log out from JotForm and to SalesForce. After that, please login to JotForm and then redo the integration.

    Also, please try if it will work properly if you use another browser.

    I will clear your form cache so that your forms will be refreshed from our servers.

    Hope that helps. Thank you.

  • Profile Image
    MTCOHoldings
    Answered on November 01, 2016 at 02:37 PM

    this is the error message i keep getting. i know my username and password for SFDC is correct because I used it to log in to reset the security token just for this.

    i got the attached error using another browser in privacy mode.

  • Profile Image
    Jan
    Answered on November 01, 2016 at 04:01 PM

    I wasn't able to replicate the issue you're having. I tested it in our SalesForce test account and I was able to authenticate properly.

    Please try clearing your browser cache. If you installed any browser add-ons or extensions, please try to disable them temporarily.

    If the issue persist, you may need to use the browser in normal mode and not in incognito or privacy mode.

    Hope that works. Thank you.