Plugin's Causing Notification Email Error

  • Profile Image
    Juicyplatters
    Asked on November 01, 2016 at 10:37 PM

    Hello,

     

    I created a form and added the Smooth Signature and Take Photo plugins.  I was not receiving any notifications.  I tried everything that your team suggested on support threads.

     

    Afterwards, I created a new form; this time with no plugins and the forms went through.  The plugins are what is causing the notification errors.

     

    Do you have any solutions?

  • Profile Image
    liyam
    Answered on November 02, 2016 at 05:22 AM

    Hello Juicyplatters,

    I just checked your email history and found that there were a series of failed emails, however there was one that was sent with the signature. 

    https://www.jotform.com/emails/58194ee8c729b4cd648b6918 

    This was the last test you've made before you switched to the one without the widget. Can you please check if the email with the image landed in your spam folder instead?

    You may also check your email logs by following this guide, so in this way you can identify if there is an issue with your email deliveries: https://www.jotform.com/help/293-How-to-View-All-Your-Form-Email-History 

    Feel free to let us know if you have more questions.

    Thanks.

  • Profile Image
    seth
    Answered on November 02, 2016 at 10:05 AM

    Hello,

    We are having email issues recently. JotForm emails are falling into spam folders of some of the email providers. Could you please check your email spam box? If JotForm emails are there, could you please select all of them and mark them as not spam.

    Thank you very much.

    Regards.