Transparent background not working

  • Profile Image
    bschindel
    Asked on May 08, 2012 at 04:13 PM

    Wondering if someone can help with figure out why a transparent background wouldn't be working on our site? I've injected custom CSS for this form but the background is showing up white instead of transpartent on our site. I've tried different embed options and nothing seems to be working. The link to the page is below.

  • Profile Image
    Mike_T
    Answered on May 08, 2012 at 04:44 PM

    Thank you for contacting us.

    You are missing a dot (.) in your injected CSS code. Please add it before form.jotform-form in order to solve the problem.

    Additional information:

    How to Adjust the Opacity of a Form's Background

    How to Make the Background of a Form Transparent

    Please feel free to contact us if you need any further assistance.

  • Profile Image
    pinoytech
    Answered on May 08, 2012 at 05:24 PM

    In your injected custom CSS just change this part:

    Instead of background: #fafafa;

    change to:

    background: transparent;

    By the way, upon checking your form in to your website I find a big space between your form and footer of your website. In order to solve that, just simply edit your form then change height from 4629px to 100%.

    Hope this help also.

     

  • Profile Image
    bschindel
    Answered on May 08, 2012 at 05:33 PM

    thanks alot you guys. I really apprecite the quick responses! I can't believe I was only missing a dot. It's frustrating and amazing all at the same time haha.

  • Profile Image
    Mike_T
    Answered on May 08, 2012 at 05:39 PM

    You are quite welcome :)