Problem with forms update

  • Profile Image
    camaravalladolid
    Asked on May 09, 2012 at 04:41 AM

    I have clone some forms , update them with some new conditions and when i put into my web these forms are not updated.

     

    For example, i edited form with ID 21172965353960 in which i had changed the "thank you" page and when i submit this is not updated.

     

    I have some other forms with same problem

  • Profile Image
    gori-mathew
    Answered on May 09, 2012 at 06:41 AM

    Hi,

    We are sorry for what this issue has caused you. Try to logout and relogin to your account and make the changes on your form and save them, clearing browsers cache will also assist at this point.

    After you re-check and confirm that the changes are ok then can try embedding this form using iFrame code. See this link for guidelines; http://www.jotform.com/help/148-How-to-get-your-Form-s-Iframe-Code

    I have cloned your form and tried submitting it to my gmail account and everything looks ok.

    Please lets know if this solution worked out!

  • Profile Image
    darkfool
    Answered on June 19, 2012 at 03:19 AM

    I also have problem with updates.

    In this form http://form.jotformeu.com/form/21660910511342 I have changed the place of to pictures (khaki-shirt and rectangular pacth)

    It looks good when I edit the form and the preview. But the "external" form isn't updated. This is not a cache problem cause even "firsttime vistors" on the form has the old version.

    Tried in Chrome, IE and Firefox and all is wrong. The "quickfix" is to clone the form. So this seems like some kind of cahce-problem at your server or something.

  • Profile Image
    idarktech
    Answered on June 19, 2012 at 05:28 AM

    Hi,

    I just cleared your form cache, can you please recheck your form? If it still doesn't update, try changing 'form' to 'www' on your form URL. Example:

    From:

    http://form.jotformeu.com/FORM_ID

    To: 

    http://www.jotformeu.com/FORM_ID

    Hope this helps. Thank you.

  • Profile Image
    jonathan
    Answered on June 19, 2012 at 05:29 AM

    @darkfool

    In the 'external' form, which I assume will be the website where the form was used, please try changing the form URL to http://www.jotformeu.com/form/21660910511342 . 

    On my end, I can actually see your form like this

    Seems I am seeing an updated version of it.

    Please inform us if issue persist.

    Thanks.