Why I'm getting upload error when I want to upload a file to Autoresponder?

  • Profile Image
    simonxhughes
    Asked on November 04, 2016 at 07:52 AM

    Hi, I'm trying to attach a pdf to autoresponder but keep getting message 'Unsupported file type'. Any ideas? Thanks, Simon.

  • Profile Image
    Nik_C
    Answered on November 04, 2016 at 10:18 AM

    I did a test upload to your Autoresponder and I wasn't able to replicate this issue:

    I did a test with my form and I was able to replicate this error as well.

    Could you please try again and see if the issue persists. 

    If it does please tell us more about the file you're trying to attach.

    We'll wait for your response.

    Thank you!

  • Profile Image
    simonxhughes
    Answered on November 04, 2016 at 10:55 AM

    Thanks for reply. Still getting same problem. Word docs load fine but can't get any pdf files to load. File I'm trying to load is 80kb pdf. You can find it here:

    https://drive.google.com/open?id=0B2R4ecSVEPViNUgtdTBDQmV6bzA

    Thanks, Simon.

  • Profile Image
    BDAVID
    Answered on November 04, 2016 at 01:05 PM

    I was just able to attach the PDF file you share in a cloned version of your form:

    1) Download the PDF file you shared to your local drive.

    2) Then upload the PDF file from your local drive to the autoresponder:

    Let us know if you need more help.

  • Profile Image
    simonxhughes
    Answered on November 04, 2016 at 01:34 PM

    Thanks for getting back again and for trying to solve this. I've now cloned form myself and tried yet again. I only put document on Google Drive so you could access it - problem remains even with file on my local drive. It worked a couple of days ago when I first tried and will upload other document formats, but I can't now upload any pdf files. Can't waste much more time on this, so would appreciate if you have any suggestions as to why this might be, rather than just keep trying again? Many thanks, Simon.

    PS Here's a screen grab of the error:

    https://drive.google.com/open?id=0B2R4ecSVEPViTkFCOGpnZnpUVHM

  • Profile Image
    simonxhughes
    Answered on November 04, 2016 at 02:22 PM

    In case it helps with diagnosis, I've now tried logging out of Jotform, closing down browser and restarting computer. I've then tried uploading to autoresponder using both Microsoft Edge and Google Chrome browsers and still have same error! Thanks, Simon.

  • Profile Image
    BDAVID
    Answered on November 04, 2016 at 04:39 PM

    Unfortunately, I am unable to reproduce the problem. Can you check your form again? I have personally attached your PDF file from my local drive:

    If you still want us to troubleshoot this problem, you could send us screenshots of the browser console in Chrome, so we can forward it to our back-end team.: https://developers.google.com/web/tools/chrome-devtools/ 

    Console Panel

    Let us know if you need more help, we will be glad to assist you.