Email response show as html codes

  • Profile Image
    vesrabz
    Asked on November 15, 2016 at 12:23 AM

    Hi,

    I tried building a new form builder but got error on email response. The response email send an html code instead of displaying it normally.

    Can you please check.

    Thanks,

    Mark Rabor

     

  • Profile Image
    liyam
    Answered on November 15, 2016 at 12:50 AM

    Hello Mark,

    Did this happen just recently? Meaning that did emails suddenly appear as that on your email's view? If so, can you check your email account's settings if there are any options there that is forcing it to show as plain text rather than parsing the codes to show a formatted email content?

    An anti-virus program that filters emails may also be responsible for breaking up a multi-part email content which causing the email to show up with all the HTML tags in it. If this is the case, you can adjust your anti-virus' settings and try testing your email alerts again to see if it continues to break the email alert contents.

    If you are using an email client app such as MS Outlook or Eudora, you can also try checking your email client's settings. 

    In any case, we would like to know of your response and updates on this.

    Thanks.

     

  • Profile Image
    vesrabz
    Answered on November 15, 2016 at 01:44 AM
    Hi,
    This happens only for this form. Other forms emails are looking fine. This
    means our email setting is not responsible for this.
    By the easy i'm using gmail by browser.
    ...
  • Profile Image
    amy
    Answered on November 15, 2016 at 02:26 AM

    Hello Mark,

    Because you've said that your issue persists, I cloned and transferred your form to my account. I made a test submission. I use gmail as browser either and here is my result.

    Could you please try it again with another e-mail address or check your gmail and antivirus settings as liyam said? If your problem persists, please don't hesitate to reply this topic.

    Thank you!

  • Profile Image
    liyam
    Answered on November 15, 2016 at 02:32 AM

    An alternative test or solution to what Amy has mentioned is to try removing your existing email alert and replace it with a new one.

    If the problem persists, please let us know.

    Thanks.

  • Profile Image
    vesrabz
    Answered on November 15, 2016 at 02:44 AM
    Thanks for the help. I deleted the email and started new it seem to be
    working.
    ...