What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Save button stops working when label of field is changed

    Asked by sairaproductions on November 17, 2016 at 01:06 PM

    I have tried using three different browsers (chrome, IE and safari). I've used a mac and a windows and cleared all cache. I've duplicated the form and the save button is STILL Not working. 

     

     

    Page URL:
    https://www.jotform.com//?formID=63214683040953

    sensitive cache different save button all
  • Profile Image
    JotForm Support

    Answered by Kiran on November 17, 2016 at 02:15 PM

    I have logged into your account and opened a form to save it. As I clicked on Save button, it worked fine at my end.

    If you are receiving an error False, it should be displayed if there is no active session of your account in the browser. Please login to your JotForm account on a separate tab of the same browser and then try saving the form. Also, please make sure that you are having the Auto-save option enabled on your form.

    If you are receiving any other error message, please provide us with the screenshot of the error so that we can check and provide you with necessary assistance.

    Thank you! 

  • Profile Image

    Answered by sairaproductions on November 17, 2016 at 02:34 PM

    it will do an initial save but I tried to add are you  bringing your own backline four times and it wouldn't save. 

  • Profile Image
    JotForm Support

    Answered by Kiran on November 17, 2016 at 04:05 PM

    I have tried adding a header to the form and saved it without any issue at our end. Could you let us know the change that you are trying to make to the form so that we can try to replicate the issue?

    Also, please try logging to your account using a private or incognito window and see if that makes any difference. 

  • Profile Image

    Answered by sairaproductions on November 17, 2016 at 10:05 PM

    This did not work either. 

  • Profile Image
    JotForm Support

    Answered by BJoanna on November 18, 2016 at 12:57 AM

    I am able to replicate mentioned issue on my cloned form. Then I tried to add label to any text box field and to save form. Like you mentioned nothing is happening when save button is used. I also noticed that other options like Designer, Preview, Email are not working as well. 

    I will escalate this issue to our developers. We will inform you via this thread once this issue is resolved. 

  • Profile Image

    Answered by sairaproductions on November 18, 2016 at 01:43 PM

    Hi,

    this form is time sensitive. Any updates?

     

  • Profile Image
    JotForm Support

    Answered by Jim_R on November 18, 2016 at 03:37 PM

    I'm seeing your thread is already assigned to one of our Developers. but we won't be able to give you any timeframe. Rest assured, we'll keep you apprised on this same thread if/when there's an update.

  • Profile Image
    JotForm Support

    Answered by BJoanna on November 18, 2016 at 06:22 PM

    I made additional tests and I found possible solution for your issue. I was able to edit my form inside of our new Form Builder V4. 

    You can try the same. Inside of My Forms folder select your form, click on More option and select Edit in V4.

    Once this issue is resolved in V3 we will inform you via this thread. 

  • Profile Image

    Answered by sairaproductions on November 21, 2016 at 01:31 PM

    It's not an option on my screen...

  • Profile Image
    JotForm Support

    Answered by david on November 21, 2016 at 02:50 PM

    I did some testing and the labels can be updated from the fields options menu.  Click on the field, then, click on the little gear icon in the top right:

    From the menu that pops up, change the field label:

    Click "Save Changes" when you are done.

    We will let you know when the bug has been fixed, that should work in the mean time.