My form is returning code in the email

  • Profile Image
    cjguyz
    Asked on November 18, 2016 at 06:17 PM

     <table bgcolor="#f7f9fc" width="100%" border="0" cellspacing="0"
    cellpadding="0">
        <tbody><tr>
          <td height="30"></td>
        </tr>
        <tr>
          <td align="center"><table width="600" border="0" cellspacing="0"
    cellpadding="0" bgcolor="#eeeeee">
            <tbody><tr>
              <td width="13" height="30"
    background="https://www.jotform.com/images/win2_title_left.gif"></td>
              <td align="left"
    background="https://www.jotform.com/images/win2_title.gif" valign="bottom"><img
    style="float:left" src="https://www.jotform.com/images/win2_title_logo.gif?new"
    width="63" height="26" alt="jotform.com"></td>
              <td width="14"
    background="https://www.jotform.com/images/win2_title_right.gif"></td>
            </tr>
          </tbody></table>
          <table width="600" border="0" cellspacing="0" cellpadding="0"
    bgcolor="#eeeeee">
            <tbody><tr>
              <td width="4"
    background="https://www.jotform.com/images/win2_left.gif"></td>
              <td align="center" bgcolor="#FFFFFF">
    <table width="100%" border="0" cellspacing="0" cellpadding="5"
    id="emailFieldsTable" class="mceEditable">
    <tbody><tr>
    <td bgcolor="#f9f9f9" width="170" style="text-decoration:underline; padding:5px
    !important;"><b>Question</b></td>
    <td bgcolor="#f9f9f9" style="text-decoration:underline; padding:5px
    !important;"><b>Answer</b></td>
    </tr>
    <tr>
    <td bgcolor="white" style="padding:5px !important;" width="170">Full
    Name</td><td bgcolor="white" style="padding:5px !important;">test test</td></tr>
    <tr>
    <td bgcolor="#f9f9f9" style="padding:5px !important;" width="170">Number of
    guests</td><td bgcolor="#f9f9f9" style="padding:5px !important;">34</td></tr>
    <tr>
    <td bgcolor="white" style="padding:5px !important;" width="170">From</td><td
    bgcolor="white" style="padding:5px !important;">11-18-2016</td></tr>
    <tr>
    <td bgcolor="#f9f9f9" style="padding:5px !important;" width="170">TO</td><td
    bgcolor="#f9f9f9" style="padding:5px !important;">11-20-2016</td></tr>
    <tr>
    <td bgcolor="white" style="padding:5px !important;" width="170">Phone
    Number</td><td bgcolor="white" style="padding:5px !important;">(fff)
    8888888</td></tr>
    <tr>
    <td bgcolor="#f9f9f9" style="padding:5px !important;" width="170">E-mail</td><td
    bgcolor="#f9f9f9" style="padding:5px !important;">w@gmail.com</td></tr>
    <tr>
    <td bgcolor="white" style="padding:5px !important;" width="170">Message:</td><td
    bgcolor="white" style="padding:5px !important;">sfdfdsafds</td></tr>
    </tbody></table>
              </td>
              <td width="4"
    background="https://www.jotform.com/images/win2_right.gif"></td>
            </tr>
            <tr>
              <td height="4"
    background="https://www.jotform.com/images/win2_foot_left.gif"
    style="font-size:4px;"></td>
              <td background="https://www.jotform.com/images/win2_foot.gif"
    style="font-size:4px;"></td>
              <td background="https://www.jotform.com/images/win2_foot_right.gif"
    style="font-size:4px;"></td>
            </tr>
          </tbody></table></td>
        </tr>
        <tr>
          <td height="30"></td>
        </tr>
      </tbody></table><br><br><p></p><pre></pre>

  • Profile Image
    jonathan
    Answered on November 18, 2016 at 10:15 PM

    It is possible that the Notifier or Autoresponder email on your for was corrupted due to customization done.

    I have checked this on my form emails but so far I could not reproduce the issue you have reported.

    Can you please try first creating a new Notification or Autoresponder email using the Create New Email button in Email Alert.  Do not modify or alter the Email template. 

    You can test submit the form to check the submission email result. 

    Let us know if issue persist even on newly created email templates of the form.

    Thanks.