Form on my website is not accepting credit cards

  • Profile Image
    qualitydriven
    Asked on November 22, 2016 at 09:44 AM

    Hi there,

    I have a JotForm with Stripe integration and it is not accepting my credit card information. It keeps saying "please wait" then nothing happens.  I have it set to live mode, I have https on my website (301 redirect,if that makes a difference). I can't think of anything else that would cause this to fail. Ideas?

  • Profile Image
    qualitydriven
    Answered on November 22, 2016 at 10:04 AM

    I also tried it in a different browser..

  • Profile Image
    Kiran
    Answered on November 22, 2016 at 11:26 AM

    I notice that you are using WordPress for your website and the form is embedded using an embed plugin. As I tried to submit the form with a test credit card number using the direct link, I see that the error message which seems to be normal. Please try embedding the form using the default Javascript embed code on your webpage and the form should be working fine.

    Also, make sure that you disable the form embed plugin on your website to avoid conflicts. Let us know if you need any further assistance. We will be happy to assist.  

  • Profile Image
    qualitydriven
    Answered on November 22, 2016 at 11:44 AM
    Dear Jotformforum_995528, We would like to acknowledge that we have received your request and a ticket has been created. A support representative will be reviewing your request and will send you a personal response.(usually within 24 hours). To view the status of the ticket or add comments, please visit https://support.qualitydrivensoftware.com/helpdesk/tickets/293 Thank you for your patience. Sincerely, Quality Driven Support Team
    ...
  • Profile Image
    qualitydriven
    Answered on November 22, 2016 at 11:44 AM
    Hi Jotformforum_995528, A new Quality Driven account has been created for you. Click the url below to activate your account and select a password! https://support.qualitydrivensoftware.com/register/jMW13eEdHghYNURitfTi If the above URL does not work try copying and pasting it into your browser. If you continue to have problems, please feel free to contact us. Regards, Quality Driven
    ...
  • Profile Image
    qualitydriven
    Answered on November 22, 2016 at 12:26 PM

    Thank you!!!  That worked.