Uploadcare widget in old interface

  • Profile Image
    nickbh
    Asked on November 23, 2016 at 05:40 AM

    HI,

    I have been using the upload care widget which is outstanding.  However I have noticed an issue that has happened a few times.  I am currently editing a form in the "&old" interface (and unsure how to get it back to the new interface?

     

    Howvere when I add the widget I get the full options to edit the settings as expected ie>

     

    However when I return to edit the properties at a later date - all the specific settings to the uploadcare widget disappear?  My only workaround so far is to re-add the widget! - see>

     

    If someone could take a look into this - and maybe let me know how I can resolve the matter.

     

    Thanks

     

  • Profile Image
    Boris
    Answered on November 23, 2016 at 06:31 AM

    Please try using the &reset URL parameter to reset your preferences for the old interface, and go back to our current user interface. For example, if this is the URL when you are editing a form:

    https://www.jotform.com//?formID=60274263024346

    You would append the &reset parameter, so the URL ends up looking like this:

    https://www.jotform.com//?formID=60274263024346&reset

    If you continue experiencing any issues with Upload Care widget when using our current interface, please let us know.

  • Profile Image
    nickbh
    Answered on November 23, 2016 at 04:20 PM

    Sorted Thankyou.  Nice tip being able to switch from &old to &reset.

     

  • Profile Image
    John_Benson
    Answered on November 23, 2016 at 07:48 PM

    Thank you for updating us. We're glad that the issue is now resolved.

    Feel free to create a new thread if you need anything else. Thank you.