The spinners on my form are not working and the whole form has gone buggy

  • Profile Image
    CrispCuts
    Asked on November 25, 2016 at 01:56 PM

    FORM REFERRING TO:

    https://eu.jotform.com//?formID=62865348942367

     

    Hi, I have lots of forms and all of them have been fine in edit mode and preview mode including this one up until yesterday.  Now all of a sudden in preview mode the spinners on this form are not selectable or buggy (on mobile and desktop device) and it has bunched a load of different fields together so they're not spaced out how they should be?

    I spent a lot of time on this form in particular... please help if you can... If i have to create a new version from scratch is there a way of copying and pasting fields from one form to another?

  • Profile Image
    KadeJM
    Answered on November 25, 2016 at 04:14 PM

    From what I am understanding currently you're having an issue with using your form spinners that are not working along with how your form is displayed.

    We do apologize about this problem and would be more than happy to take a look at it for you.

    I found that I am able to see what you've stated where the spinners are not responding past 1 and your display is quite distorted for the look of your form.

    You mentioned that this happened sometime yesterday.

    Were you online making any edits or anything when this problem occurred?

    It appears that several edits by you or someone you gave access to your account possibly broke the form's display and functionality since I see several changes that were made on your form yesterday where it is showing distorted looking fields up until around 9am where it looks normal again. More than likely a change you made on your form affected the rest of it causing this problem.

    To fix this issue I would suggest reverting your form to a previous version with your form revision history to resolve this type of issue and then it should look good again as well as having your spinners back in working order.