Why required information is not showing up on my submission?

  • Profile Image
    ChelseaRose
    Asked on November 28, 2016 at 11:46 AM

    Hi 

     

    On my application, somehow the applicants are bypassing the required information.  As you can see from my examples, basic information is missing as well as required uploads.  If you look into my account under the submission ID 354974988052292847, you can see an application submitted with our names or any other information that is required.  

     

    Please help me fix this.  

  • Profile Image
    Nik_C
    Answered on November 28, 2016 at 12:41 PM

    I checked your submissions, and If you Edit that particular submission:

     You will see that your submitter filled the form:

    I presume that this was a glitch with that particular one.

    Did you receive any other submission in that way?

     

  • Profile Image
    ChelseaRose
    Answered on November 28, 2016 at 01:02 PM

    Yes.  On this submission 355502261951129748, the required uploads are missing.  

  • Profile Image
    Nik_C
    Answered on November 28, 2016 at 02:39 PM

    I'm still unable to replicate this error.

    Regarding the first submission you reported, all that information is stored in one field, since that is the type of field used:

    Anyhow, is it possible to take a screenshot of your email received for this two submissions and attach here in thread so we can take a closer look.

    Here is how you can do that:

    1. Go to this link:

    https://www.jotform.com/answers/998968

    2. Click this icon:

    We'll wait for your response.

    Thank you for your patience.