Form result does not include the uploaded photo!!!

  • Profile Image
    gikaman
    Asked on November 29, 2016 at 04:56 AM

    Hi there,

     

    This problem was happening before but is now occurring very often.

    The photos that my customers upload and I need to complete my orders does not come through to me in the submitted forms.

    This happens on and off and it doesn't seem to have a clear pattern.

    Photo uploading is the main reason I use this form and if it cannot be stable I'll find another way to do it.

     

    Please look into my problem asap.

     

    Looking forward to hear from you!

     

    Regards,

    George Balasa

  • Profile Image
    seth
    Answered on November 29, 2016 at 06:11 AM

    Hello,

    I am investigating the issue. I will inform you about the progress.

    Thank you.

  • Profile Image
    seth
    Answered on November 29, 2016 at 06:36 AM

    Hello, 

    I can confirm that you have missing uploads:

    The issue is escalated to our developers. We will inform you about the issue via this thread.

    Thank you.

  • Profile Image
    Scott
    Answered on November 29, 2016 at 08:22 AM

    Hey there George.

    I regret to inform you that, due to some complications regarding multiple file uploads, the uploaded files never reached our servers and we cannot retrace or recover them.

    We've talked this issue with our developers and we're working on this issue. For now, I can recommend you to turn of "Multiple Files" option from your upload field and duplicate a singular upload field to meet your needs.

    Even though we cannot give you an estimated time frame about when this issue will be fixed, I can say to you that it is prioritized. Do know that we are here, working and ready to help you at any time. Please accept our apologies.

    Scott.

  • Profile Image
    gikaman
    Answered on November 29, 2016 at 08:35 AM

    Hi Scott,

    Thank you for your prompt response.

    I will turn off multiple files upload and hope that fixes it.

    I've asked the customers to email me the missing photos so that's sorted.

    I just hope this won't happen again in the future.

     

    Regards,

    George

  • Profile Image
    owen
    Answered on November 29, 2016 at 08:43 AM

    Hi George,

    Please let us know if the issue still persists even after turning off the multiple files upload. Thank you for your understanding. 

    Best Regards