Widget não carrega

  • contato_contato148
    Perguntado em 26 de novembro de 2023 09:04

    Boa tarde,


    A ferramenta de widget não esta carregando. Fica eternamente tentando conclui e não consegue. É algum erro que já ocorreu algumas vezes conforme reclamações da minha conta feitas anteriormente. Aguardo um retorno, obrigado.

    Daniel

    https://form.jotform.com/233253551187658

    Widget não carrega Image 1 Screenshot 20

    Jotform Thread 9448891 Screenshot
  • Jeric Jotform Support
    Respondido em 26 de novembro de 2023 09:55

    Hi Daniel,

    Thanks for reaching out to Jotform Support. I'd like to let you know that I am using a translation tool to provide assistance, but if you would prefer to get assistance in Spanish Language, we can forward your ticket to our Spanish team. However, please note that it could take longer to receive a response.

    Now let me help you with your concern. I access your form on mobile and the widget loaded properly as shown below:

    Widget não carrega Image 1 Screenshot 20

    It looks to be a temporary issue. Can you try again?

    If the issue remains, let us know and we'll help you further.

  • contato_contato148
    Respondido em 20 de dezembro de 2023 12:44

    Boa tarde,


    Não está funcionando novamente no formulário: https://form.jotform.com/233324059997669

    Podem verificar?


    Widget não carrega Image 1 Screenshot 30


    Widget não carrega Image 2 Screenshot 41

    Mensagem anterior:
    A ferramenta de widget não esta carregando. Fica eternamente tentando conclui e não consegue. É algum erro que já ocorreu algumas vezes conforme reclamações da minha conta feitas anteriormente. Aguardo um retorno, obrigado.

    Daniel



  • Mikhail Jotform Support
    Respondido em 20 de dezembro de 2023 13:26

    Hi Daniel,

    Thanks for getting back to us. I opened your form and tested it to see if I could replicate the issue, but everything was working properly. The widgets are working. Check out the screenshot below to see my results:

    Widget não carrega Image 1 Screenshot 20

    I cleared the form cache from the backend, which resolves cache related issues. Can you try it again and see how it goes? If you run into the same issue again, let us know, and we'll do some more testing to see what's going on.

    Let us know if you have any other questions.