Die Emails mit den Bedingungen werden scheinbar nicht versendet

  • Profile Image
    andrea.schauf
    Asked on August 16, 2021 at 02:01 AM

    Es gibt bei verschiedenen Antworten E-Mails, die versendet werden sollten. ZU Beginn hat das auch funktioniert. Jetzt funktioniert es wohl nicht mehr.


    Könnten Sie das bitte überprüfen? Herzlichen Dank


    Andrea Schauf

  • Profile Image
    Dagmar_B
    Answered on August 17, 2021 at 12:20 AM

    Hallo,

    Ich habe die E-Mails die ausgehen an einer Kopie des Formulars getestet, und dort ging alles glatt.

    Dürfte cih einmal das "echte Formular" als Support ausfüllen, damit wir sehen, ob es dort irgendwo hängt?

    Beide E-Mails enthalten einen Link zu Ihrem Kalender, richtig?

    Ich warte auf Ihre Antwort und starte dann zwei Testdurchläufe (für jede Bedingung einen).

  • Profile Image
    andrea.schauf
    Answered on August 17, 2021 at 04:25 AM

    ja gerne.

    Vielen Dank


  • Profile Image
    Dagmar_B
    Answered on August 18, 2021 at 12:21 AM

    Hallo,

    Ich habe folgende zwei Emails auf meine Eintragung hin erhalten:

    nach Test 1: (Kein Geld):
    1629259987_611c88d34d6eb_

    und diese nach Test 2:

    1629260171_611c898b6db7b_

    Beide Male war die Überschrift der E-Mail identisch.

    Es scheint also bei den automatischen Antworten alles so zu funktionieren, wie Sie es geplant haben.

    Mir fällt gerade ein, dass es, wenn die Kunden, die Ihr Formular ausgefüllt haben, einen t-Online E-Mail haben zu Auslieferschwierigkeiten kommen kann, da t-Online aus irgendeinem Grund Jotform E-Mails gerne blockiert. Könnten Sie versuchen herauszufinden ob dies der Fall war?

    Sie können dann einen eigenen SMTP Absender einrichten, und erneut von einer t-Online Adresse testen lassen. So-richten-sie-einen-smtp-absender-fur-ein-formular-ein

    Bei weiteren Fragen melden Sie sich gerne wieder bei uns.