Prepopulating field values using URL parameter method did not work

  • Profile Image
    calvaryftl
    Asked on October 06, 2018 at 04:52 PM

    Need help with a similar issue. Here is the form link:

    https://form.jotform.com/80816484247968

    The first time I set the parameters as follow:

    https://form.jotform.com/80816484247968?nameOf4=Mickey%20Mouse&positionDesired5=Disney%20Specialist

    It works fine.

    The second time

    https://form.jotform.com/80816484247968?nameOf4=John%20Doe&positionDesired5=Data%20Scientist

    This time it does not work (i.e. the form comes up with pre-populated fields, but not with the desired content). In fact, the form comes up with Mickey Mouse, Disney Specialist (how it was set the first time).



    This is a re-post of a comment on Prepopulating Fields to Your Jotform via URL Parameters

  • Profile Image
    jonathan
    Answered on October 06, 2018 at 09:46 PM

    I am confuse as to what exactly was the issue. Please reiterate if I have misunderstood.

    I checked the 2 URL you provided and both were working as intended.

    https://form.jotform.com/80816484247968?nameOf4=Mickey%20Mouse&positionDesired5=Disney%20Specialist

    1538876589zzz 2018-10-07 09.41.04.png


    https://form.jotform.com/80816484247968?nameOf4=John%20Doe&positionDesired5=Data%20Scientist

    1538876625zzz 2018-10-07 09.41.20.png


    As you can see on the screenshot images, the pre-filled data were base on the value you have setup on the URL parameter.

    Please let us know if issue persist.