Date Picker: Unable to manually input dates

  • Profile Image
    alibababail
    Asked on June 21, 2019 at 03:23 PM

    Just recently I have had my customers contact me in regards to the date picker having issues.

    when the date picker is not in lite mode customers have issues with adding the month,  the first file of the date picker.  They also add issues with the date selector.  I tried the form myself and was not able to type in the month on my form as well.  So I selected the date picker on lite mode for now.  Please advise when this issue is resolved 

  • Profile Image
    JohnRex
    Answered on June 21, 2019 at 07:02 PM

    I was able to clone your form to replicate the issue. However, it works fine on my end.

    I also made a test submission using your form, but still not able to replicate the problem. Here's a screencast for your reference.

    1561158008date picker.gif

    I think it's only a temporary glitch, so I would suggest to retry making a test submission again on your end.

    Please let us know if the issue still persists, so we could check further.