JotForm WordPress plugin: Plugin was not tested for latest WP version

  • Profile Image
    Robert_Newman
    Asked on September 03, 2020 at 11:57 AM

    Will this plugin be updated? It has not been tested with the last 3 major wordpress versions, and this feature is advertised for HIPAA compliant forms, however HIPAA discourages using untested plugins (it is untested with the last 3 Major wordpress versions) and HIPAA also discourages using old versions of WordPress.



    This is a re-post of a comment on Embed JotForm in Wordpress using the Embed Form Plugin

  • Profile Image
    Bojan_J
    Answered on September 03, 2020 at 02:00 PM

    I will forward your concern to our Back end team.

    As soon as we hear back from them, we will let you know.

    Thank you for your patience.