Form Submissions coming in HTML format on Webmail.

  • Profile Image
    ijsmale
    Asked on December 09, 2010 at 04:29 PM

    Last week my form submissions coming by Email to my Email client started appearing as HTML. That has since been fixed, but now when I check my submissions on WebMail those are now in HTML format and almost unreadable.  I didn't have either of these problems 2 weeks ago.   What can I do to correct this.? I want to be able to check my submissions using my Email Client and sometimes by using my Webmail without seeing HTML.   

    It seems like every time you do some kind of a site upgrade it sends all my forms to HELL.    I'm working on them right now trying to sort it all out......    

    Well,  I've just spent the last hour fixing all my forms AGAIN.  They seem to be working fine now, and i'm not getting any submissions in HTML either in WebMail or with my Email client.   

    What gives - why does this happen?   I just fixed these a few days ago. 

    Ian

     

  • Profile Image
    aytekin
    Answered on December 10, 2010 at 09:09 AM

    Last week, we added plain text option to HTML emails. That might have caused this. Which software do you use to read your emails?

    I am not sure what you mean by WebMail. Are you using webmail.earthlink.net?

  • Profile Image
    ijsmale
    Answered on December 10, 2010 at 10:47 AM

    For Webmail I my domain provider uses HORDE so I can log in to check it without downloading if I am away from my home computer.   On my home computer my Email software is Qualcom Eudora V7.    I seem to have fixed the issues at this point,  so I'm not getting HTML in either webmail or on downloading with Eudora.  

    Ian  

  • Profile Image
    aytekin
    Answered on December 13, 2010 at 07:48 AM

    I'm glad to hear the problem is fixed. Feel free to update this thread with the solution you found. It might be helpful if someone else also has the same problem.