Unable to apply theme to existing form.

  • Profile Image
    Chris
    Asked on December 12, 2016 at 10:47 AM

    I am trying to apply a theme to an existing form. However when I select a theme my existing form does not show up in the left hand side where you can pick the forms.

  • Profile Image
    KadeJM
    Answered on December 12, 2016 at 11:21 AM

    Which theme are you trying to apply to your form?

    And what form are you trying to apply this theme on?

    Looking at your account more with your email address "cmodelski@rothbros.com" I see you have only been using a guest account and that you never signed up so I believe that is probably the reason why this feature isn't working correctly for you.

    Please try signing up for a jotform account which will reconnect you with your form and subscription plan as well as activating additional features that don't work on guest accounts then try it again to see if your form shows up for applying the theme.

  • Profile Image
    guest_50323256841046
    Answered on December 12, 2016 at 11:44 AM
    How do you do that?
    When I try to sign up it says this email has registered before, please use a new one
    ???
    ...
  • Profile Image
    guest_50323256841046
    Answered on December 12, 2016 at 11:44 AM
    The form I am using its my for called Clone of Customer And Project Information and the theme I am trying to use is the Simplicity
    ...
  • Profile Image
    John_Benson
    Answered on December 12, 2016 at 12:41 PM

    I can see that your username is (guest_50323256841046). However, your subscription is not a guest account. You are under the Premium plan. 

    If you want, we can change your username. Just open a new thread and provide 3 or more unique username so we can check if it is available. The first unique username will be the priority and so on. Also, hyphen, punctuation marks and spaces are not allowed.

    The form I am using its my for called Clone of Customer And Project Information and the theme I am trying to use is the Simplicity

    My colleague already posted an answer, here's the URL https://www.jotform.com/answers/1009292. Please reply there if necessary.

    Thank you.

     

  • Profile Image
    guest_50323256841046
    Answered on December 12, 2016 at 01:44 PM
    mojo2016
    roth2016
    flyer2016
    ...
  • Profile Image
    Nik_C
    Answered on December 12, 2016 at 03:47 PM

    I'm sorry, but I'm not sure what should be done, since you're writing from two different accounts, one is mojo2016 and another one is the guest account that you just replied from, and the same guest account you used in your other thread.

    I see that mojo2016 exists from 2015. so I'm not sure if that is your account. If it is, please log in to that account and try to apply the theme to your form. 

    If the issue exists, please use that account to start a new thread so we can be able to assist you.

    Thank you!

  • Profile Image
    guest_50323256841046
    Answered on December 12, 2016 at 04:44 PM
    I think we are good to go
    ...