What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    The forms I have created are buggy and not displaying as created.

    Asked by TinyOven on December 20, 2016 at 07:10 AM

    At the moment one of the forms I have created won't allow me to preview it in the pop up window and both forms when I view them in a new tab or embedded, then some of the formatting isn't showing like the next page in the correct spot or a question missing or the conditional formatting not working. Please look into this as I would like to get these forms working ASAP.

    Thank you.

  • Profile Image
    JotForm Support

    Answered by Chriistian on December 20, 2016 at 07:13 AM

    Hi there,

    If you have embedded the forms in a webpage, please give us the URL(s) to the webpage so we can check it and see the problem.

    We will wait for your response.

  • Profile Image

    Answered by TinyOven on December 20, 2016 at 08:45 AM
    Hi, I just did a test embedding and then removed it as I can't have it on
    there if it isn't working. I have cleared all cache, both on the form and
    in my browsers. I have since worked out that basically my forms aren't
    saving and therefore not updating the changes I make. Also it still won't
    display one of them in the preview window saying that the server might be
    down or the form may have been moved permanently.
    Thank you.
    ...
  • Profile Image
    JotForm Support

    Answered by seth on December 20, 2016 at 09:03 AM

    Hello,

    I checked your forms and they are working properly:

    I see that you are using our EU servers. I suggest you to transfer your data into US servers. Simply remove the check on this page:

    After that please try again with a different connection. Sometimes networks cause this kind of web issues. If the issue persists please contact us again.