Multi upload working only intermittently

  • Profile Image
    ganaz
    Asked on May 23, 2012 at 01:56 PM

    http://form.jotformpro.com/form/21345359229961

     

    I recently created this form to have files uploaded to my dropbox account.

     

    While it does work at times, several have had submissions come through without a file attached.  Not sure what the problem is, or why this isn't working.  Help would be appreciated.  Time is of the essence in what I'm doing, and every file is needed.

  • Profile Image
    Goldo
    Answered on May 23, 2012 at 02:17 PM

    I wasn't able to replicate the issue on my end. Please try to replace that Multiple upload button with a single upload button as it is much stable.

  • Profile Image
    ganaz
    Answered on May 23, 2012 at 02:39 PM

    So, out of curiosity, how is the single upload button more stable than the multiple upload  button?

     

    If push comes to shove and there's no other way, I may make that change if it will mean 100% success, but it will create some potential headaches for my users, who aren't all necessarily computer savvy enough to create a zip file from their multiple files.  For some, it's an admirable feat that they're trying to use the form.

     

    I should probably mention, too, that in some cases, we're dealing with larger sized files.  Not near the 300 MB limit, but larger sized files.

  • Profile Image
    Goldo
    Answered on May 23, 2012 at 03:16 PM

    We have been receiving reports with Multiple upload button not being stable or attachments not shown on submissions. Developers are aware of it.  Temporary fix is to replace it with a Multiple Single upload button.

    Files below the set limit (300MB in your case) should not be an issue. Allowed accumulated total file size is 1048576 KB or 1GB.

     

  • Profile Image
    ganaz
    Answered on May 23, 2012 at 03:21 PM

    Okay.  Well, I'll make that change for now.

    Will there be any kind of visible notification to be had when the devlopers solve this issue?

  • Profile Image
    Goldo
    Answered on May 23, 2012 at 03:24 PM

    We will update this thread once a permanent solution is found.

  • Profile Image
    ganaz
    Answered on May 28, 2012 at 12:38 AM

    Submission of files is still only working intermittently, despite the change to single file from multiple file.

     

    One user reported following error message:  "413 request entity too large".  This was when trying to send a 60MB file.

  • Profile Image
    moonzkie
    Answered on May 28, 2012 at 07:10 AM

    Hi,

    The reason why the upload is not working because the file extension is incorrect. You need to specify the file extension in order for you to be able to upload a file on that specific extension.

    I have changed the file extension for you, if you want to add more you can just put a comma then write the extension you want to add in.