my slide don't work with feed back button

  • Profile Image
    ginjiamano
    Asked on May 24, 2012 at 07:22 PM

    Hi

    My slide stops workiing when i put the feedback button code.
    I have search for this problem and its a jquery conflict ..

    but i dont have much knowledge about jquery codes ..


    I hope you could help me with this..

    Thanks 

  • Profile Image
    abajan
    Answered on May 24, 2012 at 08:58 PM

    Hi

    Please try the solution recommended in this thread and let us know if it helps.

  • Profile Image
    jonathan
    Answered on May 24, 2012 at 09:21 PM

    Hi,

    I would also like to add that the width in the embed code does not seem to match the actual form width?

     

    <script src="//jotform.me/min/g=feedback2" type="text/javascript">

      new JotformFeedback({

         formId : "21438785323457",

         buttonText : "Business Listing",

         base : "http://jotform.me/",

         background : "#F59202",

         fontColor : "#FFFFFF",

         buttonSide : "top",

         buttonAlign : "left",

         type : 1,

         width : 500,

         height : 500

      });

     

    In the code it is 500 only, when I checked the form its actually 700. This could be cutting the width of the form.

    Please try our suggestions and inform us if this get it sorted out. Thanks.

     

  • Profile Image
    ginjiamano
    Answered on May 24, 2012 at 09:37 PM

    Hi

    I have tried to remove the 2

    It doesnt work ..  

    I guess I will go back to iframe  ...

    by the way .. thanks 

  • Profile Image
    jonathan
    Answered on May 24, 2012 at 09:48 PM

    Hello ginjiamano,

    I can actually view the feedback lightbox just fine., except for the cut-off width (which I explained previously the one causing it).

    The new feedback2 class was suppose to address the lightbox conflict with other scripts.

    Can you please provide us details on what exactly does not work on the current form.

    Will await your updates. Thanks.