Form edits not showing up

  • Profile Image
    chrisjaeger
    Asked on May 28, 2012 at 08:03 PM

    Hi. When I test my form it shows the new edits. http://form.jotformpro.com/form/21487423580960

     

    When I embed it in my website, it does not show them.

     

    http://www.chrisjaeger.com/ask-chris/

     

    It's like their is a synch issue between the form and the embed code?

     

    Not sure what/why this is happening.

  • Profile Image
    jeanettebmz
    Answered on May 28, 2012 at 08:18 PM

    Hello Chris!

    Please replace

    http://form.jotformpro.com/form/21487423580960

    by

    http://www.jotformpro.com/form/21487423580960

    That should make the difference. Otherwise, delete the current code and grab it from the form builder (setup&embed - Embed Form- Embed ) as if it were the first time.

    I couldn't notice the difference between both forms , though. But I might be wrong :)

    Cheers!

    Jeanette

  • Profile Image
    Chris Jaeger
    Answered on May 28, 2012 at 08:53 PM

    OK... but I was just cut/pasting the code from the contro panel. So that's the code it gave me. Something is odd. I've done this 100 times and never had this issue. Thanks.

    Chris

  • Profile Image
    idarktech
    Answered on May 28, 2012 at 09:16 PM

    Hi Chris,

    form.jotform.com can sometimes be little out of date, since caches might take some time to be cleared. But, they will always work faster.

    Try clearing your browsers cache and let us know if the problem still persist on your side. Thanks!