Why is file upload field not showing up on form?

  • Profile Image
    incenergy
    Asked on May 29, 2012 at 02:46 PM

    I see the field on my form template but when I hi prefiew and where I have the form ity will not show up. I have taken the field off the form and then re applied it to no avail. Please advise. 

     

    When I go to where I have the foirm and when the page is loading I see if for a moment and then it goes away and does not return. 

  • Profile Image
    AtacanC
    Answered on May 29, 2012 at 04:07 PM

    I've cloned your form and checked your conditions. Your existing conditions are causing this problem. Because you deleted some of the fields. So upload file field is not visible on the form. Can you please delete them? It will be working fine.

  • Profile Image
    incenergy
    Answered on May 29, 2012 at 04:35 PM

    OK just to make sure I understand you I should clone OR rebuild the form and it should then work?  

  • Profile Image
    AtacanC
    Answered on May 29, 2012 at 04:45 PM

    No, i didn't mean that. Your existing conditions are causing this problem. Please follow these steps below:

    While you are on your Form Builder (where yo edit your forms);

    - Click on ''Setup & Embed'',

    - Click on ''Conditions'',

    - Click on ''Saved Conditions'',

    - Delete the existing conditions and close the conditions wizard (shown below)

    - Save your form.

    If you wish, i can also delete them for you.

  • Profile Image
    incenergy
    Answered on May 29, 2012 at 04:59 PM

    SHAZAM!!! EUREKA!!! 

     

    Thank you SO much!!