Unable to export data. It says "In Progress" since yesterday.

  • Profile Image
    JeffPearson
    Asked on January 12, 2017 at 10:25 AM

    I have not had any problems downloading data until yesterday 1/11/17 and seem to have froze up checked today and it was still frozen on yesterdays download.  Please help

  • Profile Image
    ashwin_d
    Answered on January 12, 2017 at 12:22 PM

    Hello JeffPearson,

    I'm sorry for the trouble caused to you. 

    I did check your account and I am able to replicate the issue. The download still seems to be complete and the the button to initiate another export seems to be disabled. I am not sure what is causing this issue.

    I am reporting it to our backend team. We will get back to you as soon as we have any update from them.

    Thank you!

  • Profile Image
    JeffPearson
    Answered on January 13, 2017 at 10:36 AM

    I am still not able to download my data and I am getting very close to the date I need the information to finish preparing for this training. Can you give an estimate on when you think it will be back to normal so I can download the data?

     

    Jeff

  • Profile Image
    Kevin_G
    Answered on January 13, 2017 at 11:46 AM

    Apologies for the inconvenience Jeff. 

    I have checked your data and found that there is a request made today Jan 13, 2017, this has been already assigned to our developers so they will investigate why the previous request was not completed. 

    I will also ask for updates on this and will let you know as soon as possible. 

    Thanks. 

  • Profile Image
    selen
    Answered on January 16, 2017 at 02:34 AM

    Hi,

    We have solved the problem. If you want to receive the most recently added files, you will need to resend new request. I have deleted the request dated 11/1/17 and sent the request dated 16/1/17 from your account.

    Kindest Regards,

    Selen